Equalizer

UUID: pa-equalizer@jschug.com
Last edited:
5 months ago 2021-04-04, 13:07
Last commit: [c91aaafa] Hungarian translation and update for some previous translations for Cinnamon spices applets (#3718)

An applet to control sound equalization

README

Close

Requires 3rd Party Package »pulseaudio-equalizer«

Package available through PPA maintained by Web Upd8

To install »pulseaudio-equalizer«:

sudo add-apt-repository ppa:nilarimogard/webupd8 
sudo apt-get update
sudo apt-get install pulseaudio-equalizer

Log In To Comment!

13 Comments

Marcosreuquen
Marcosreuquen-5 months ago
Doesnt work on Cinnamon 20.1 :(
Titanio Verde
Titanio Verde-1 year ago
19.3 not working either, with pulseaudio-equalizer installer. It would be useful an alert when the dependencies are not installed.
Titanio Verde
Titanio Verde-1 year ago
I tested a bit further. pulseaudio-equalizer itself doesn't open at all. Probably it doesn't understand HDMI audio, just as alsamixer.
Krafting
Krafting-2 years ago
doesnt work on 19.2 :(
johuhr
johuhr-2 years ago
Doesn't work on Mint Cinnamon 19.1 When I click on the icon only a thin black line appears above the icon. Maybe this is supposed to be a dialog, but is reduced to a width of 1 pixel.
Craig3010
Craig3010-2 years ago
[LM Cinnamon 19.1] I have pulseaudio-equalizer installed but it won't show anything when I click on it. Any advice?
MarcoB-0049
MarcoB-0049-3 years ago
EU/DE Edit: LM19 Cinnamon - Kernel 4.17.0-041700-generic - Intel© Core™ i7-6500U - Intel Corporation HD Graphics 520 (EU-brexit)/UK Edit: LM19 Cinnamon - Kernel 4.17.0-041700-generic - Intel© Core™ i7-6500U - Intel Corporation HD Graphics 520
MarcoB-0049
MarcoB-0049-3 years ago
EU/DE - 19.07.2018_ Der Equalizer hat bei mir unter LM18.X perfekt gearbeitet, aber aktuell mit LM19 leider nicht kompatibel. US - 2018/07/19_The equalizer worked perfectly under LM18.X, but currently not compatible with LM19.
notlurking1
notlurking1-3 years ago
Very nice sound enhancement......
minyaen
minyaen-3 years ago
Very well done. Thank you!
xCow
xCow-4 years ago
Ok, must install pulseaudio-equlizer.
xCow
xCow-4 years ago
Empty for me too :/ (LMDE2, fresh & clean install) Need specific packages?
Anja Daniel
Anja Daniel-4 years ago
presets empty on my system, dont know why :(